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TECH TIP

CREATING AND PUBLISHING A CUSTOM REPORT
PRIMAVERA UNIFIER

A custom report provides the flexibility fo create high quality reporting within Unifier. The following steps
outline how to publish a custom report. The custom report requires a Data View to extract the data and
a design layout for the presentation layer. In this example we are looking at a simple custom report
which lists the RFIs for a project.

1. SELECT THE DATA VIEW

Data Views allow the user to create data sources which can be used in UDRs, custom reports and shell
dashboards.

This example has a Data View already created called ‘RFI_Status’. Data Views are found by going fo

the Company Workspace > Data Structure Setup> Data Views node. For more information on how to
create a Data View please refer to December’s Tech Tip: How fo Use A Data View in a UDR.
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CREATING AND PUBLISHING A CUSTOM REPORT

Opening the Data View will show the SQL query that retrieves RFI data.

Create a Data View

Prefix: |unifier__
Name: |RFI_Status
Label: [RFI Status

Description:

SQL Definition: (SELECT
project_id,
record_no,
title,
status
FROM unifier_urfi_view

Ensure the Data View is published.

Name | Label Description Publish Date N
RFI_Status RFI Status 04/01/2016 01:30 AM >

To test that the Data View is retrieving information correctly, select the Data View record and click the
‘Data’ button from the Data Views menu. A window will display with the result set. If all looks good, then
close the window. If the outputis incorrect, you'll need to return to the Data View setup to modify.
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CREATING AND PUBLISHING A CUSTOM REPORT

2. INITIATE REPORT AND GENERATE XML

The next step will be to create the custom report which can generate a sample XML data file. This XML
file will be used in Bl Publisher Desktop for Word to create the layout.

Go to Company Workspace > Configuration > Custom Prints and Reports node.

Company Worksp...
k- O | fi
i DRMcNatty

=4 License Manager
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b [&] uDesigner

View Help
[=F New ) (= Open ByCopy X Delete [ZFStatus v & Find

‘ Custom Prints and Reports - Current View: All

b L&) Data Structure Setup 14 Item(s) Page :1
RS antrol Name 4 Description Type Data Model Type
f " SEETRAT LS 1T All Projects Contract Sumn Internal Report Internal
b = Gateway )
- All Projects Contract Sumn Internal Report Internal
AUELL L o All Projects Cost Report Internal Report Internal
— IRl TR e All Projects Daily Reports Internal Report Internal
e U N U Contract Summary Internal Report Internal
? FERL LI Contract Summary with Ac Internal Report Internal
s SERLLIEE LTI Cost Report Internal Report Internal
) schedule Manager Daily Reports Internal Report Internal
‘S" e l-.'1anaf_ler Design Reviews Internal Report Internal
L Custom Prints and Ll Items Overdue Internal Report Internal
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CREATING AND PUBLISHING A CUSTOM REPORT

Click ‘New' and select “Report with Internal Data Model” option.

Note: This example will create a ‘Report with Internal Data Model’. The selected option will allow Unifier
fo handle the Data Model internally for any changes. If ‘Report with External Data Model’ was selected
then the Data Model is managed externally through an XDM file (modified within Bl Publisher). “Custom
Print..."” options are used to generate a single “document” type form, not a summary report.
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ﬁ Portfolio Manager
3; Resource Manager
@ Schedule Manager
;,Qg Shell Manager
L;J Custom Prints and Reports
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CREATING AND PUBLISHING A CUSTOM REPORT

The report window is displayed. Enter Name of the report and select Report Level and Main View values
from the drop down.

The Report Level is either ‘Program’ or ‘Project’ determined by which level the report will be run. This
example is run at the project-level.

The Main View will display a list of all published Data Views available. This example, RFI_Status is

selected.
General Views Query Parameters
Name:RFI Report
Description;
Data Model Type:/Internal ~]

Report Level{ Project M
Main View|RFI_Status M
Apply OK Cancel

In the View tab click the ‘Add’ button for the ‘Views used as data sets’ section. In the View Name
column select the same Data View. View Type should remain as the ‘Main View' and enter an
appropriate Data Set Name which will also populate the Data Set Tag column.

If your report uses multiple data sets, you would use the boftom section “Data Links” to create the linking
or association between the data sets, but as this report has only one data set, leave this section blank.

Similarly, this example has no query conditions or parameters to include. Their tabs do not need to be

modified.
Click the ‘Apply’ button.
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CREATING AND PUBLISHING A CUSTOM REPORT

General Views
Views used as data sets:
Row View Name View Type Data Set Name Data Set Tag

0 RFI_Status Main View DS1 DS1

Add Remove
Data links:
Source Data Set 4| Source Element Target Data Set Target Element

Add Remove

‘ Apply ) OK Cancel

Clicking ‘Apply’ will result in two new tabs being displayed, the Template File tab and Sample Data tab.
Select the Sample Data tab to download the XML data that will be used to create the report design
layout.

Select a project from the Sample Project pulldown list and select the number of sample records to bring
back (this example is selected for 5 but the other options are 10, 50 or 100) and click the ‘Generate’
button.

Once data (in XML format) is displayed click the ‘Download’ butfton to save the XML data file fo an
appropriate location.

& DRMCNATTY Poge ¢



CREATING AND PUBLISHING A CUSTOM REPORT

General Views Query Parameters Template File Sample Data [
S———

Sample Project |Crenshaw LAX Transit Corrid| V|

Number of rows to return:
5 v

<?xml version="1.0" encoding="UTF-8"?=
<DATA_DS>
<uuu_p_reportByF=</uuu_p_reporiByF=
<yuu_p_timeZoneF=</uuu_p_timeZoneF>
<yuu_p_difiMinutesF=0</uuu_p_diffMinutesF>
<yuu_p_sysyTimeZonelD=</uuu_p_sysyTimeZonelD>
<uuu_p_searchConditionF></uuu_p_searchConditionF>
<yuu_p_urlF=</uuu_p_urlF>
<yuu_p_sessionldF=</uuu_p_sessionldF=
<yuu_p_companyRegistryF=</uuu_p_companyRegistryF>
<yuu_p_localeF=</uuu_p_localeF>
<yuu_p_dateTimeFormatF=</uuu_p_dateTimeFormatF=
<DS1>
<PROJECT_ID>1018</PROJECT_ID>
<RECORD_NO=RFI-001</RECORD_NO=>
<TITLE=MH at 60th, Remove &amp; Replace Paveme</TITLE>
<STATUS>=Pending</STATUS>
</DS1=
<DS1>
<PROJECT_ID>1018</PROJECT_ID>
<RECORD_NO=RFI-002</RECORD_NO=>
<TITLE>Remove Banner at Rodeo and Crenshaw</TITLE>

G + D

Apply | OK Cancel

TE REPORT LAYOUT IN Bl PUBLISHER DESKTOP

Next you will be working in Oracle Business Intelligence fto create the report layout. This runs inside MS
Word. If the Bl Publisher Desktop for Word Plug-In has not been installed in MS Word, go to
http://www.oracle.com/technetwork/middleware/bi-publisher/downloads/index.html to download
and install.

Once installed, the plug-in creates a new Bi Publisher tab in MS Word.

Home Insert Page Layout References Review View Developer € BIPublisher | 2] d

i) oad Te > i XML Schema j o= [123 Field g Conditional Format

] -
€ ad Te ate A o J‘j (I Table/Form Elj Conditional Region . .
Log ) Sample Table Pivot Chart - . == i Preview Tools | Options
On (68 View Report ave XML Wizard Table (&= Repeating Group = All Fields v v v
Online Load Data Insert

Click the ‘Sample XML’ folder icon to load the XML file downloaded from Unifier.

This example will use the Table Wizard (found in the Bl Publisher toolbar) to create the report design
layout.

Note: Once you are comfortable, you can aiso use the other Bl Publisher commands fo create more
complex custom reports.

Select Table and click ‘Next’.
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CREATING AND PUBLISHING A CUSTOM REPORT

Table Wizard

Please select your report format

@ Table
) Form

) Free Form

Keep the Data Set selection the same (this is automatically read from the uploaded XML file) and click
‘Next'.

Table Wizard

Which grouping field do you want to report on?

Data Set /DATA_DS/DS1 v

[ Cancel ] [ Back ] ’ Next ] [ Finish

Select all fields from the left hand pane and click ‘>>'. This will display all those fields in the report as
columns.
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CREATING AND PUBLISHING A CUSTOM REPORT

{ A

Table Wizard

Which fields do you want to show in your report?

PROJECT_ID PROJECT_ID
RECORD_NO RECORD_NO
TITLE TITLE
STATUS STATUS

v
..
.

N
N

..
I

[ Cancel ] [ Back ] [ Next ] [ Finish

Click ‘Next" in this window since there is no grouping requirement for this report.

[ Table Wizard
How would you like to group your report?
Group By
[ v] @ Group above [] Data already sorted
© Group left Break: No Break -
Then By
Break: No Break
Then By
Break: No Break
Then By
Brezk: No Break
[ Cancel ] [ Back ] [ Next l [ Finish
\

Sort data by Record_No and in Ascending order, then click ‘Next’.
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7

<
Table Wizard
Which fields would you like to use to sort the data?
Sort By
|RECORD_NO v | @ Ascending © DatelText
(*) Descending () Number
Then By
{ ,] @ Ascending @ Date/Text
() Descending () Number
Then By
) D)
Then By
(o] o
ol ] [

The Table Wizard automatically creates a table with the selected fields and column headings.

The design layout should now be saved in RTF format. This can be done through the File > ‘Save As’
option of Word, however, another option is to preview the report first (using the uploaded XML data).

The best option is to click the ‘Preview’ button and select the PDF option. This will automatically prompt
you to save in RTF format. If you select File > Save As option, make sure you select the Rich Text (RTF)
document type and NOT a standard Word (DOC, DOCX) format.

RFI_Report_TemplateO_1 - Microsoft Word - - ‘ = ‘ ] S
Home Insert Page Layout References Review View Developer BI Publisher a 9

— ¢ Log Off o] 0 e te ~ g XML Schema o] [£23 Field £+ Conditional Format
o= . / %) -

/ —
(] Table/Form [H4 conditional Regio

Log o C sample Table Pivot Chart - ) = Preview Tdols ' Options
On |89 View Report Save XML Dat XML Wizard Table [ Repeating Group = All Fields v v
Online Load Data Insert
e "1 - 1+ 2 13 04+ 1.5+ .1..\%EPDF/ EExcel2000 | o
L] e L2 s s s WEeR/Eecw R
ML (@ RTF -
- (& Excel @Powerpoint
Preview
: RFI REPORT S0l
> BI Publisher Template Builder for
Word 64bit
Press F1 for add-in help.
[ PROJECT_ID [ RECORD_NO [ TITLE [ STATUS |
- [ [F PROJECT_ID [ RECORD_NO [ TITLE [ STATUSE |

After saving the design layout in RTF format, the preview PDF window will display.
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RFI REPORT

PROJECT_ID RECORD_NO TITLE STATUS

1018 RFI-001 MH at 60th, Remove & Pending
Replace Paveme

1018 RFI-002 Remove Banner at Rodeo | Pending
and Crenshaw

1018 RFI-003 Grade Crossing Gate Pending
Equip Offset

1018 RFI-004 OCS Clearance to SCE Pending
220KV Line at

1018 RFI-005 Sec 018961 3.5 Pending
Performance Req

4. UPLOAD RTF LAYOUT TO UNIFIER

The RTF file can now be uploaded into the custom report in Unifier.

Go back to the report in Company Workspace > Configuration > Custom Prints and Reports node.
Open the report and select the Template File tab and click ‘Add’ button.

A - ——

*v o o = Custom Report - Internet Explorer -

£ DRMcNatty — — —

%4 License Manager = https://unifierdemol15.mImprojectservices.com/bp/sys/bip/report?mode=edit&report_id=15

I& Partner Companies N
» (] ubesigner General Views Query Parameters Template File \ Sample Data
» L& Data Structure Setup Template Name Template Type \—‘mult

I Access Control

I3 & User Administration
b = Gateway

I+ 8 Configuration

= Business Process
L% Document Manager
i Portfolio Manager
& Resource Manager
@ Schedule Manager
& shell Manager

() custom Prints and Report§
<L Navigation Tabs

“Z User Mode Navigator

™ Landing Page

@ Intemationalization

> ﬁ Standards & Libraries

» i=& Company Workspace

» [ Templates

& Programs

&) Company Sponsored Projects
» &) Company Sponsored Shells

# custom Dashboard -
= a

Add Modify Remove Download
|E7) System Reports q ‘h

Apply OK Cancel
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CREATING AND PUBLISHING A CUSTOM REPORT

In the Add Template and Files window, enter a Template Name. Note: This is the description the user
sees.

Select RTF Template Type and locate the RTF file using the ‘Browse’ button. Click ‘OK’ on this window
and the previous one.

f & Add Template and Files - Internet Explorer l = &J‘
= https://unifierdemol15.mImprojectservices.com/bp/sys/bip/report/template?report_id=15&mode=new&; @
Template
Template Name: RFI Report *
Template Type: RTF [v]”

Layout File: RFI_Report_Template.rif * Browse

Translated XLIFF files for the Template

Chinese (Simplified): Browse
Chinese (Traditional): Browse
Dutch: Browse
English: Browse
French: Browse
German: Browse
Italian: Browse
Japanese: Browse
Korean: Browse
Portuguese: Browse
Russian: Browse
Spanish: Browse
OK Cancel

5. PUBLISH THE REPORT

Selecting the report record, publish the report using the ‘Status’ button.

EEINew v [ Open [EyCopy X Delete (ﬁStatus v Find

R E——
Custom Prints and Reports - Current View: <filtered by Find attributes= [Cancel Filter]

1 ltem(s) Page |1 of 1
Name 4 Description Type Data Model Type Key Report Level Publish Date
RFI Report Internal Report Internal uuu_15 Project 04/01/2016 05:01 AM

6. MAKE REPORT AVAILABLE IN USER MODE
Once the report is published, it has to be made available in Unifier User Mode.

Go to Company Workspace > Configuration > User Mode Navigator node and open the Project/Shell
record (this is the Project/shell navigator).
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CREATING AND PUBLISHING A CUSTOM REPORT

The report is seen in the available list of Available Modules and Business Processes.

Use the left arrow icon to move the report into an appropriate User Mode node. This example will move
the report into the default Reports node.

' Access Control
»> & User Administration
b = Gateway
v 8 Configuration
l=g) Business Process

4% Document Manager
ﬁ Portfolio Manager
& Resource Manager
(8] schedule Manager
LSA Shell Manager

Name 4 Last Saved
11/07/2012 02:05 PM

Company ‘Workspace
Project / Shell

Last Deployed
11/07/2012 02:06 PM  Company Administrator
03/03/2016 09:07 AM  03/03/2016 09:07 AM  Company Administrator

Deployed By

O] https://unifierdemol5.mimprojectservices.com/bp/nav/se

-
= Modify Project / Shell Navigator - Internet Explorer

oject

¥3New 4 Rename +ZExpandAll 4 Move Up & Move Down

% Cut [ Paste (@ Restore v & Change lcon

Project / Shell Navigator:

Available Modules and Business Processes:

(2] custom Prints and Repd [=] & Project/ Shell No. | Name Description Pre-Defined
M Navigation Tabs Summary 1 Earned Value Project earned value Yes
- User Mode Navigator A\ Alerts 2 Resources Project resources Yes
1 Landing Page [+ G uMail 3 Resource Sheets Project resource sheets  Yes
O Internationalization &R Mailbox 4  P6 Summary Shee' Manage P6 Schedule Activi Yes
» Wl Standards & Libraries [+ ] Collaboration 5 | Activity Sheet Manage P6 schedules Yes
» 2 Company Workspace & €) Information 6  Resource Dashboa Resource Dashboard Yes
» [H] Templates 13 Gates 7  RFlReport Yes

& Programs
&) Company Sponsored Projd
» & Company Sponsored Shel
# custom Dashboard

[E7) System Reports

D

[ Cost Manager

&3 Document Manager
@ Portfolio Manager
[ Schedule Manager
() Project Delivery

)

BB R

{3 User-Defined

O Audit

E] All Projects Contract Summary

OK Cancel

The report is now under the Reports node. Click ‘OK’.

[=] & Reports
fg) User-Defined
Audit
FQ Al Projects Contract Summary
RFI Report

After selecting the Project/Shell record click ‘Deploy’ to make the change available in User Mode.

[EEiNew ~ (& Open + Error Check E Deploy @Delete L Find

User Mode Navigator - Current View: All

2 Item(s)

Name  Last Saved Last Deployed
11/07/2012 02:05 PM  11/07/2012 02:06 PM

04/01/2016 08:32 AM  03/03/2016 09:07 AM

Company Workspace
Project / Shell

Page 13
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CREATING AND PUBLISHING A CUSTOM REPORT

7. SET PERMISSIONS FOR THE REPORT

The final step is to add the permissions for the report in the appropriate project. This will be completed
by using the Shell Template to push the changes to the project.

Go to Company Workspace > Templates > Shells to locate the shell template to use.

Open the shell template.

Company Worksp... x

= O >

L=h ACME General Construction File Edit View Help

&4 License Manager , New Copy @ Open & Find

I& Partner Companies

(&] uDesigner Projects Templates - Current View: <filtered by Find attributes>

& ] Data Structure Setup 1 ltem(s)

,U. RIS ERTIT. Project Number Project Name Status
User Administration PT-001 PROJECT TEMPLATE  Active

i Configuration
Standards & Libraries
i Company Workspace
b 2] Templates

& Projects (Standard)
v &) Shells

{71 Projects
> L PROJECT TEMPLATE

Select the Access Control node of the shell template and locate the report from the Reports node.
Note: Log out and then log back in if the report cannot be inifially seen in the Reports node.
Select the report and a Permissions Settings window will appear.

Check the Group(s) required to access the report and click ‘Modify’.

Projects [ZH New [ Open & Find @ Update Shells [ Access Information
& PROJECT TEMPLATE Access Control
180 Member Companies | | Click 0n a module to change access control settings
'/ Access Control Modules For:
» & User Administation =l Aaministration Mode Acg = Module Permission Settings - Internet Explorer
» &8 Setup S| @] User Mode Access
§ = = ar - . n / /.
™ Rules @& Non-navigational Node{ |[&] https://unifierdemol5.mimprojectservices.com/bp/admin/permission/getUsel
» @ information = qg'] uMail
» & Cost Manager B Mailbox Permission Settings for: RFI Report
N O Information - =
» 4 Document Manager =@ Gates []First Name + Last Name Company/Manager Permission
» [& Schedule Manager E3 cost Manager [[] Reviewer Company Administrator View
» Tl Reports 3 Document Manager [] Project Administrators View
(UTITET IO 22 ,. Portfolio Manager [ creator Company Administrator View
st Sheets L@Scnedule Manager 4 Al Project Users Company Administrator View
|der Structures () Project Delivery
nding [ Cost Controls
neral Spends SOV &tk Reports
B-4| User-Defined
PO =4 Aug
les =~
hedule Sheets =g Al Projects Cogtract
edule Sheets = [0 RFIRepo
tivity Sheets Add... Modify... emove
ams
- <
any Sponsored Projects (Sy oot | o —
panv Soonsored Shells
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In the new window check the View setting and click ‘OK’.

Permissions Setting for: RFI Report
Select Users/Groups

First Name & Last Name Company/Manager
All Project Company
Users Administrator

Add Users/Groups

Permission Settings:
M View

OK Cancel

Click ‘Update Shells’ to open up the module permission list. Locate and select the User Mode Access for
the ‘RFI Report’.

EINew (& Open A Find (@) Update Shells [ Access Information
Access Control
ccess Contr

d =
= Update Projects/Shells - Internet Explorer

O] https://unifierdemol15.mImprojectservices.com/b

Update Shells ™

/admin/updateprojq

Close Window

U T U T ST T S

User Mode Access / Project Delivery / All / Lessons Learned
User Mode Access / Project Delivery / All / Meeting Minutes
User Mode Access / Project Delivery / All / Monthly Updates
User Mode Access / Project Delivery / All / Notices to Proceed
User Mode Access / Project Delivery / All / Project Closeout
User Mode Access / Project Delivery / All / Punchlist

User Mode Access / Project Delivery / All / Requests for Information (RFI)
User Mode Access / Project Delivery / All / Submittal Register
User Mode Access / Project Delivery / All / Submittals

User Mode Access / Project Delivery / All / Transmittals

User Mode Access / Project Delivery / All / Warranties

User Mode Access / Reports / All Projects Contract Summary
User Mode Access / Reports / Audit

User Mode Access / Reports / RFI Report

User Mode Access / Reports / User-Defined

User Mode Access / Schedule Manager / Custom Calendars
User Mode Access / Schedule Manager / Schedule Sheets
User Mode Access / uMail / Public ltems
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CREATING AND PUBLISHING A CUSTOM REPORT

Click ‘Update Shells’ > Shells... from this window.

se Window
5 e e ———
User Mode Acces ivery / All / Lessons Learned A

User Mode Acces  jstory. . [ivery / All / Meeting Minutes

User Mode Accessrrroecroaiivery / All / Monthly Updates

User Mode Access / Project Delivery / All / Notices to Proceed

User Mode Access / Project Delivery / All / Project Closeout

User Mode Access / Project Delivery / All / Punchlist

User Mode Access / Project Delivery / All / Requests for Information (RFI)
User Mode Access / Project Delivery / All / Submittal Register

User Mode Access / Project Delivery / All / Submittals

User Mode Access / Project Delivery / All / Transmittals

User Mode Access / Project Delivery / All / \Warranties

User Mode Access / Reports / All Projects Contract Summary

User Mode Access / Reports / Audit

User Mode Access / Reports / RFI Report

User Mode Access / Reports / User-Defined

User Mode Access / Schedule Manager / Custom Calendars

User Mode Access / Schedule Manager / Schedule Sheets v
User Mode Access / uMail / Public Items

Select the project(s) this report will appear in and click ‘Update Shell(s)’ > Selected Shells from projects

list window.
(#) Update Shell(s) ~ SeFimd=—fg@l.Close Window
Projects - Current® FETRINEIE G hitributes> [Cancel Filter]
4 Item(s) S Page [1 of 1 Disq]
Project Number Project Name Status v Location
865512 Crenshaw LAX Transit Coi Active /Los Angeles;
405556 Crenshaw Environmental F Active /Los Angeles;
865512PE Crenshaw LAX Transit Pre Active /Los Angeles;
465512 Crenshaw Conceptual Eng Active /Los Angeles
Click 'Yes'.
Confirmation
[\G_)) Update Projects/Shells with Access Control A
L]
- Module will be added if does not exist
- User(s) and Group(s) will be added if they do not exist
- Module permissions will be added or replaced
This will update selected projects/shells and cannot be
reveried. Do you want to continue? v
Yes No
VA4
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8. TEST REPORT PRINTING
The report now should be available and ready to test.

Go to the project in User Mode and select the Reports node. Select the report and click ‘Open’.

Company Workspace Crenshaw LAX Tr... x g

k- O
£Crenshaw LAX Transit Corridor - H( | File Edit__View Help
e —
;Alerts g few FOpen 9\ Find
b S| uMail
& Reports - Current View: All
=) Mailbox
» 5 Collaboration 1 ltem(s)

» ¥ Information
&¥ Gates
> Ei Cost Manager
> 19 Document Manager
> i Portfolio Manager
> @ Schedule Manager
b I Project Delivery
b [ Cost Controls
v & Reports
2l User-Defined
E Audit
E All Projects Contract Summary
S RFI Report

"Name .
RFI Report

The report query window now appears. The template uploaded has already been selected. Choose
pdf for the format. Click the ‘Report’ button to run the report.

Note: The Search Parameters and Additional Parameters sections are blank since query conditions and
additional parameters were not included.
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CREATING AND PUBLISHING A CUSTOM REPORT

RFI Report Query

Search Parameters

Additional Parameters

Template: RFI Report [v|
Format: ®@ppF OExcel  ORTF Text

Report Close

The report will display in PDF format once the data has been retrieved. The report can now be saved or
printed.

Note: You may also output reports in other formats (i.e. Excel, RTF, Text) depending upon your needs.
Also in this example, we built ONE layout template for the report; however, you also have the option to
build multiple layouts for the same base report should the layout needs change for different
users/projects.
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@ https://unifierdemol5.mimprojectservices.com/bp/sys/bip/report/runReport?id=6&sgnt=90ad602986351f9¢c164678fd5hH3! @
RFI REPORT
PROJECT_ID RECORD_NO TITLE STATUS
1018 RFI-001 MH at 60th, Remove & Replace Paveme Pending
1018 RFI-002 Remove Banner at Rodeo and Crenshaw Pending
1018 RFI-003 Grade Crossing Gate Equip Offset Pending
1018 RFI-004 OCS Clearance to SCE 220kV Line at Pending =
1018 RFI-005 Sec 018961 3.5 Performance Req Pending
1018 RFI-006 AMc 0002 TPSS No. 1 Pending
1018 RFI-007 TPSS 10 Build Out Pending
1018 RFI-008 Emergency Power Receptacles Pending
1018 RFI-009 Confirmation of Knock-out Panel Pending
1018 RFI-010 Crenshaw-MLK Station Confirmation Pending
1018 RFI-011 Electromagnetic Interference Rpt Pending
1018 RFI-012 Conad Dir to Remove Sig Fdn at Arli Pending
1018 RFI-013 Traffic Signal Loop Detect Costs Pending
1018 RFI-014 MLK Sta-Unknown SD Conflict with Ex Approved
1018 RFI-015 Changed SS Disposition & Conflict Approved
1018 RFI-016 MLK Water Vault Approved |
1018 RFI-017 "Betierments" Requested LADOT Approved
1018 RFI-018 UG Struc-Air Entrained Conc Pct and Pending
1018 RFI-019 Status of Right of Entry Pending
1018 RFI-020 Acceleration vs Speed Curves/Table Pending
1018 RFI-021 Expo Temp Sewer Line 820 Align Approved
1018 RFI-022 Removal of Remaining UG Struct MLK Pending
1018 RFI-023 Excavation Support Monitoring Point Pending
1018 RFI-024 Excavation Support Monitoring Point Approved
1018 RFI-025 2in Buried Water Hose - Vernon Approved
1018 RFI-026 Resp From LABOE for Expo Temp line Pending
1018 RFI-027 Pole Mounted OCS Disconnect Switch Pending
1018 RFI-028 Brynhurst 21in Storm Drain UID 1364 Approved
1018 RFI-029 Slauson Ave Widening Existing Pwr Pending
1018 RFI-030 La Brea review by LABOE Approved
1018 RFI-031 Clarify Gas Membrane Requirement Approved
1018 RFI-032 Gas Line at TPSS 4 Approved
1018 RFI-033 Greenline Ex Plinth Removal Demo Approved L
1019 PELN2A 18in S at Aviation Imnarial tn 111 Annrnued.
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